Back to overview
Downtime

Authentication System Issues

Apr 1, 2026 at 7:08pm UTC
Affected services
tavrn.top

Resolved
Apr 1, 2026 at 8:05pm UTC

🟢 Resolved - Login Issues Fixed

The authentication issues have been resolved.

Root cause: Our auth provider updated their token validation system, which made older cached session tokens incompatible. This caused users to get stuck in an auth refresh loop.

Fix: Deployed in v1.30.1 - clears old tokens and handles the new validation properly.

You may need to clear your browser cache or localStorage if you're still experiencing issues, but it should work automatically for most users.

Created
Apr 1, 2026 at 7:08pm UTC

Multiple users are reporting being unexpectedly logged out and receiving "invalid auth session" errors when trying to log back in.

We're actively investigating the cause. Your accounts are safe - this appears to be a server-side issue with our auth system.

We'll update as soon as we know more.